FreeHost Support Board
FreeHost Support Board » Freehost Script 3 » Fehler / Bugs » pw_lost.php geht nicht » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen pw_lost.php geht nicht
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
easynetwork
Foren As


Dabei seit: 01.01.2007
Beiträge: 85

pw_lost.php geht nicht Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Ihr,

ich habe estgestellt, dass die Passwortfunktion leider nicht geht. undzwar kommt der Fehler, dass der Key ungültig sei und dass deshalb kein Passwort wieder angefordert werde konnte.

Zitat:

Es trat ein Fehler auf (Key nicht gültig), es konnte kein neues Passwort angelegt werden!


a) Welcher Key?
b) könntet Ihr das Überprüfen?

Meine Seite: http://www.freehostia.de

__________________
Mit freundlichen Grüßen
easy


| FREEHOSTIA.DE | ImabeBase.ath.cx | FileBase.ath.cx |
05.06.2007 17:47 easynetwork ist offline E-Mail an easynetwork senden Beiträge von easynetwork suchen Nehmen Sie easynetwork in Ihre Freundesliste auf
bjoern
Administrator


Dabei seit: 29.03.2005
Beiträge: 533

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Mit Key meint man damit der wo an der URL angehängt wurde, um den "neuesKennwortsetzen"-Link wo man zugeschickt bekommt identifiziert. Dieser wird wohl nicht in der Datenbank nicht richtig eingetragen.

Kannst du selbst einmal nachgucken. in der URL den Code ansehen und in phpmyadmin gucken in der Usertabelle ob der Code drin ist.

Gruß

Björn

__________________
Support Freehost Script
05.06.2007 23:39 bjoern ist offline E-Mail an bjoern senden Beiträge von bjoern suchen Nehmen Sie bjoern in Ihre Freundesliste auf
easynetwork
Foren As


Dabei seit: 01.01.2007
Beiträge: 85

Themenstarter Thema begonnen von easynetwork
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi,

soap bin endlich dazu gekommen.

Der Code wird nicht eingetragen.

Zu meinem System: PHP5, Scriptversion 3.03 für PHP5

Gruß
easy

__________________
Mit freundlichen Grüßen
easy


| FREEHOSTIA.DE | ImabeBase.ath.cx | FileBase.ath.cx |
24.06.2007 12:18 easynetwork ist offline E-Mail an easynetwork senden Beiträge von easynetwork suchen Nehmen Sie easynetwork in Ihre Freundesliste auf
bjoern
Administrator


Dabei seit: 29.03.2005
Beiträge: 533

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Welche PHP5-Versiuon benutzt du den?

Gruß

Björn

__________________
Support Freehost Script
25.06.2007 14:28 bjoern ist offline E-Mail an bjoern senden Beiträge von bjoern suchen Nehmen Sie bjoern in Ihre Freundesliste auf
pepe


Dabei seit: 01.01.1970
Beiträge:

RE: pw_lost.php geht nicht Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Bei mir auch nicht auf free-space.at (neuer Script) auf demselben Server
1am.at mit altem Script funktioniert.

http://www.free-space.at/pw_lost.php
Parse error: syntax error, unexpected ';' in /srv/www/htdocs/web13/html/pw_lost.php on line 6

Habe eine phpinfo aufgespielt.
http://www.free-space.at/phpinfo.php

Vielen Dank
Josef
17.11.2010 14:01 pepe ist offline Beiträge von pepe suchen Nehmen Sie pepe in Ihre Freundesliste auf
M.Merchel M.Merchel ist männlich
aka maXus


images/avatars/avatar-11.gif

Dabei seit: 22.05.2005
Beiträge: 326
Herkunft: Berlin

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,

bitte setzen Sie sich mit Ihrem Problem direkt mit uns via E-Mail in Verbindung, damit wir Ihnen ggf. neue Dateien zukommen lassen können. Bitte geben Sie dabei auch Ihre Kundennummer mit an, damit wir Ihr Problem genauer zuordnen können.

__________________
Mit freundlichen Grüßen

Marcus Merchel
17.11.2010 17:22 M.Merchel ist offline E-Mail an M.Merchel senden Beiträge von M.Merchel suchen Nehmen Sie M.Merchel in Ihre Freundesliste auf
Skelina


Dabei seit: 01.01.1970
Beiträge:

RE: pw_lost.php geht nicht Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ich habe das Problem ebenfalls!

http://www.finanznachrichten.de/nachrich...oldings-ltd.htm
19.03.2012 11:47 Skelina ist offline Beiträge von Skelina suchen Nehmen Sie Skelina in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
FreeHost Support Board » Freehost Script 3 » Fehler / Bugs » pw_lost.php geht nicht

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH